Samsung Galaxy Note 3 Forum

Root [International] Rooting with Odin Failed. Need Help.

Hi Gang.

Okay so I decided to bite the bullet, and root my Note 3. I'm no stranger to rooting, having successfully rooted both my 1st generation HTC Desire, and my Galaxy S2.

Following Dynomot's easy guide I downloaded everything I need, and started the rooting process. The only issue I had initially was Odin was unable to see my phone. Re installing the USB through Kies sorted this.

Once I started the root process, it failed almost straight away.

The message displayed on my phone can be seen in the attached image.

I mentioned this to a mate at work who recently rooting his S3. He said check that the version of Odin is the last 3.09. The one that I was using, and was downloaded from Dynomot's guide was version 1.85.

So proceeded to try rooting through this later version. Again it failed.
The text box in Odin displayed the below

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-hlte-hltexx-smn9005.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> recovery.img
<ID:0/003> NAND Write Start!!
<ID:0/003> FAIL! (Auth)
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I'm now totally baffled as to how to get this phone rooted. The only good thing is my phone isn't bricked.

Any help would be gratefully appreciated.

Thanks in advance.




#1 Nagrom, Jul 4, 2014
#2 Nagrom, Jul 6, 2014
Assuming your device still boots OK follow my guide here. Use the download links and download new (and proven working) Odin and the CF rooting file.

All should work fine, I believe you may have come unstuck actually preparing the phone to root and not enabled developer options, but whatever this should work :

Edited to add

I see you are the last poster in my guide linked to above, Nagrom. Presuming you have followed the guide to the letter you should have been happily rooted, but there are a few things that can have gone awry.
Firstly I presume you're using a 32bit Windows PC, XP or later. Second, from your dialer type *#1234# and tell me exactly what the three lines of code show.

To be honest I'm a bit mystified, but if you want root, we'll get you root (and then a custom recovery :) )
#3 dynomot, Jul 6, 2014
Yeah as far as i know i followed your guide to the letter.

I'll try again later.

I'm on a lap top running windows 7. Should be fine.

I'll give the info you asked for later on.

Thanks Dyno.
#4 Nagrom, Jul 6, 2014
Okay the info on the version screen is as follows.

CSC : N90050XAFNF4

Hope that means something to you Dyno! Damned if I understand it LOL.

#5 Nagrom, Jul 6, 2014
Ta, yes it does. At work now so can't do much more until this evening. I'll be around from around 9 pm.
#6 dynomot, Jul 7, 2014
Okay just gone back to Odin 1.85 as advised in your guide. Made sure I followed the guide to the letter, and still nothing.

Failed at exactly the same point.

Going to uninstall Kies, and re-install. Wonder if there's an issue with the USB drivers. Some ports on this laptop can be temperamental.
#7 Nagrom, Jul 7, 2014
Okay even more baffled now.

I realized I updated Kies when it prompted me to. So I uninstalled, and did a clean install of both Kies, and the USB drivers.

Ran Odin 1.85, and used another USB port on my laptop. After it installed some other Samsung USB drivers, Odin saw my phone no problem.

Went on to flash the Rooting file. Only for it to fail again. At EXACTLY the same point.

Personally I think its something to do with the communication between my Odin, and my phone. Though I cant think what else to do to correct the problem.

#8 Nagrom, Jul 7, 2014
Any thoughts on this Dyno?
#9 Nagrom, Jul 10, 2014
Why not try Odin 3.09? That's what I have used countless times on my Note 3 and haven't had any issues with it :)
#10 Digital Controller, Jul 10, 2014
Tried it. Exactly the same problem.
#11 Nagrom, Jul 10, 2014
Any other ideas anyone?
Really want to get my phone rooted, but still can't see why is failing.
#12 Nagrom, Jul 13, 2014
Eh up! (Yorkshire for "hello" ), I'm so sorry life has been a bit silly this last week. However now I'm back.

Nagrom, I want you to do all of the below, and not skip a thing, use my drop box links and the official Samsung links to download new copies of things. The firmware I know works because I did a Nandroid on my SM-N9005, flashed it re rooted, reinstalled a custom recovery (Philz) and restored the Nandroid, all with these files.

1. Your PC, uninstall Kies and/or Kies 3 from it entirely. If you have a registry cleaner run that after to mop up the registry. Now install Kies 3 from here. :

Kies | Samsung UK

Once installed run it and connect your Note 3 using the original USB cable. Once connected properly and it can communicate with Kies 3. Disconnect and shut down Kies. From Windows task manager end any process that mentions or has anything to do with Kies.

2) Download this working version of Odin v3.07 from my drop box link to your desktop, I know v3.09 is the latest but some (not all, it is fine for me) are having issues with it and the Note 3 :

Don't touch it as yet.

Now stock firmware, this is 'vanilla', UK (BTU) firmware. Here is a drop box link, this was downloaded from SamMobile by myself and tested, it works :

Now download the CF (Chainfire) rooting file:

OK, now in your phone (and I know I've asked asked all this before of you) make sure developer options is up and running and USB debugging is checked. Settings>General>About device>tap on build number until developer options is enabled. Go back one menu. Developer options>scroll down to debugging and make sure USB debugging is checked.

Right make sure you have all you want saving from your phone and factory reset it (this is the nuclear option, if your phone is not rooted after ask this - basically there is something wrong with it!). Turn it off, wait for it to shut down. Then volume up and hold home key and hold power key to get into stock recovery. Use volume + and - to locate factory reset and press power to confirm. Now sit down your phone and charge it to 80% or higher.

Once all charged, from switched off go to download mode (volume down and hold, home key and hold power key and hold. One the warning screen about installing a custom OS appears up to continue. Open the Odin v3.07 folder in your PC desktop and while leaving it open run the Odin v3.07.exe as an administrator of your PC. Now connect your phone to the USB port you connected it to Kies 3 with. Odin should see it. Now find the .tar.md5 file from the AP/PDA button (AP and PDA are the same thing) tick the check box/next to the AP/PDA button and make sure the reapartition box is Not ticked but auto start is. Now press start and wait. Phone will reboot and take a while to do so. Disconnect and repeat the whole performance from the start of this paragraph with the CF (chain fire) rooting file.

If this lot doesn't work I am stumped, and suspect your device is actually faulty, good luck, let us know what happens.
#13 dynomot, Jul 13, 2014
[ Nagrom, hang on! I've had a thought

You have used the correct CF rooting file haven't you, there are two versions of it one for 4.3 firmware (Jellybean), and one for 4.4.2 (KitKat)? I noticed in your copy and paste of your output from Odin in your first post it fails with the word "AUTH", for AUTHORISATION. it may well be as simple as that.
#14 dynomot, Jul 13, 2014
Thanks for the info. I'll have a look layer what version of the Chainfire rooting file I'm using. Swear it's the kitkat one.

One thing. I don't want to flash a new ROM. Just yet.

I assume all the above will work minus flashing the stock ROM?
#15 Nagrom, Jul 21, 2014
It should do yes.
#16 dynomot, Jul 22, 2014
Did you have any joy with this?

I have the same build as you and would like to root.
#17 adamspud, Jul 30, 2014
I have the same problem but my phone is Galaxy S5
i did everything possible but still nothing. U think i should factory reset first. Please help me...
#18 marli1225, Oct 9, 2014
Been tied up these last few months with real life, and the family thing.

I'm still planning on doing this, so I haven't forgotten, and do appriciate your help.

I'll let you know ASAP how I get on.
#19 Nagrom, Oct 18, 2014
Tried to root my sm n900 Nigerian variant with Odin v. 3.07 failed and soft bricked my phone. Took a while but we're both fine now. Still want root though. Running kit kat 4.4.2 all I want is that new white themed android l keyboard. Is that too much to ask? I want root!
#20 SageArt, Oct 19, 2014
I'll try and help, but I need more information to go on. Please type in *#1234# from the phone dialler and tell me exactly what the three lines of code are. This will tell me what the exact model you have, and what firmware it currently has, then I can take it from there.
#21 dynomot, Oct 19, 2014
Ap n900xxudnd1
Cp n900xxudnc1
Csc n900Ojvdnd1

All caps.
#22 SageArt, Oct 19, 2014
I must add, to get it unbricked I relaunched Odin re selected the tar md5 file then held volume down, home and power.connected the phone right.I think I clicked start (or reset or both frantically) anyway instead of showing pass it showed RESET. Phone booted normally and I found super SU installed and when I launched it, it had me disable Knox. Am thinking I have root right, so I download rootchecker just to be sure and it showed I did not have root access. Went to super su did full unroot and deleted it. But device status says custom anyway. By d way after the first failed flash with Odin where it got stuck arnd 40% and caused me to pull out the battery.when I booted it showed firmware upgrade failed etc - hence softbrick
#23 SageArt, Oct 19, 2014
You have DKR Firmware which is for the (Kenya (Zain) variant) Exynos Note 3 SM-N900. I suspect you used the wrong CF rooting file hence the problems

Provided your phone is still working as normal follow my guide, but use this CF rooting file instead :

CF-Root Download

My Guide :
#24 dynomot, Oct 19, 2014

I may have seen your problem. I have gone on to the laptop in the first time in ages and had a look at your "thumb nail" photos (rather difficult on the phone). On the Odin screen you have your reactivation lock "ON", turn it "OFF" (menu>settings>general>security> reactivation lock and uncheck.

I have a feeling this is the cause of your troubles. :D

Reactivation lock stops anyone wiping your phone in the event it is stolen. You lock it down remotely making it inaccessible to thieving scum. However they factory reset it and wipe it before shipping it off to foreign lands where the IMEI isn't blocked. With reactivation lock on they can't, but neither can you root or flash anything with it.
#25 dynomot, Oct 26, 2014